请老师这样做:39天内,记录大批量值...谢谢

admin 26 2024-03-19 08:03:25

热门播放指标编译_技术互助问答论坛股票软件指标公式技术理想股票技术论坛

请老师:做一个39天内“历史高成交量”值出现一次大于63时的选股公式,谢谢。 历史低价:LOWRANGE (L)、COLORLICYAN NODRAW; 历史高价:TOPRANGE (H)、COLORMAGENTA、NO。 ..指标编写_技术互助问答论坛股票软件指标公式技术

请老师:做一个39天内“历史最高成交量”值出现大于63时的选股公式。 谢谢。

历史低价:LOWRANGE (L)、COLORLICYAN NODRAW;

历史高价:TOPRANGE(H)、COLORMAGENTA、NODRAW;

历史低成交量:LOWRANGE (V)、COLORLICYAN NODRAW;

历史高成交量:TOPRANGE (V)、COLORMAGENTA、NODRAW;

NHL:=COUNT(BARSLAST(MA(C,250)>REF(MA(C,250),1))>=220,30)>=1 AND BARSLAST(MA(C,250)=1;

NOTEXTQ:IF(MA(C,250)>=REF(MA(C,250),1),MA(C,250),DRAWNULL)彩色线厚2;

NOTEXTR:IF(MA(C,250)NOTEXTD:IF(COUNT(BARSLAST(MA(C,250)>REF(MA(C,250),1))>=220,30)>=1 和 BARSLAST(MA (C,250)=1 AND MA(C,20)>MA(C,250),MA(C,250),DRAWNULL)COLORMAGENTA LINETHICK5;

NO2:=REF(IF(REF(V>=REF(V,1)*1.87 AND C>=(REF(C,1),O) AND TOPRANGE(V)>=20,1) AND L>REF( O,1),REF(O,1),REF(IF(L>REF(H,1),REF(H,1),O),BARSLAST(滤波器(((C/REF(C,1))) -1)*100>IF(类似代码('68') 或类似代码('30'),19.71,9.71) AND C=H AND IF(范围(柱计数(V),20,250), COUNT(((C/REF (C,1))-1)*100>IF(类似代码('68') 或类似代码('30'),19.71,9.71) AND C=H,8)=1,COUNT(((C/REF( C,1))-1)*100>IF(类似代码('68') 或类似代码('30'),19.71,9.71) AND C=H,20)=1 AND (CROSS(MA(C,20)) ,MA(C,250)) AND C/MA(C,250)IF(CODELIKE('68') OR CODELIKE('30'),19.71,9.71) AND C=H AND IF(范围(BARSCOUNT(V)) ,20,250), COUNT(((C/REF(C,1))-1)*100>IF(CODELIKE('68') 或 CODELIKE('30'),19.71,9.71) AND C=H,8) =1,COUNT(((C/REF(C,1))-1)*100>IF(CODELIKE('68') 或 CODELIKE('30'),19.71,9.71) AND C=H,20)= 1 和

(交叉(MA(C,20),MA(C,250)) 和 C/MA(C,250)NOD:=REF(IF(REF(L,1)>REF(H,2),REF(H) ,2),NO2),BARSLAST(FILTER(((C/REF(C,1))-1)*100>IF(CODELIKE('68') 或 CODELIKE('30'),19.71,9.71) 和 C =H AND IF(范围(BARSCOUNT(V),20,250), COUNT(((C/REF(C,1))-1)*100>IF(CODELIKE('68') 或 CODELIKE('30'), 19.71,9.71) AND C=H,8)=1,COUNT(((C/REF(C,1))-1)*100>IF(CODELIKE('68') 或 CODELIKE('30'),19.71 ,9.71) AND C=H,20)=1 AND (CROSS(MA(C,20),MA(C,250)) AND C/MA(C,250)画线(H,O,L,C);

粘线(REF(O,1),REF(IF(REF(L,1)>REF(H,2),REF(H,2),NO2),BARSLAST(过滤器(((C/REF(C,1) ))-1)*100>IF(类似代码('68') 或类似代码('30'),19.71,9.71) AND C=H AND IF(范围(BARSCOUNT(V),20,250), COUNT (((C /REF(C,1))-1)*100>IF(CODELIKE('68') 或 CODELIKE('30'),19.71,9.71) AND C=H,8)= 1,COUNT(((C/ REF(C,1))-1)*100>IF(CODELIKE('68') OR CODELIKE('30'),19.71,9.71) AND C=H, 20)=1 AND (CROSS(MA(C, 20),MA(C,250)) 和 C/MA(C,250)REF(H,2),REF(H,2),NO2),BARSLAST( 过滤器(((C/REF(C,1)) )-1)*100>IF(代码类('68') 或代码类('30'),19.

71,9。 71) AND C=H AND IF(范围(BARSCOUNT(V),20,250), COUNT(((C/REF(C,1))-1)*100>IF(CODELIKE('68') OR CODELIKE(' 30'),19.71,9.71) AND C=H,8)=1,COUNT(((C/REF(C,1))-1)*100>IF(CODELIKE('68') OR CODELIKE('30) '),19.71,9.71) AND C=H,20)=1 AND (CROSS(MA(C,20),MA(C,250)) AND C/MA (C,250)粘线(H,REF(O) ,BARSLAST(过滤器(TOPRANGE(V)>=20 和 C=20 和 CSTICKLINE(H,REF(C,BARSLAST(过滤器(TOPRANGE(V)))>=20 和 C >=O 和 C>=REF(C, 1),1))),REF(C,BARSLAST(滤波器(TOPRANGE(V)>=20 且 C>=O 且 C>=REF(C,1), 1))),1,0),COLORLIGRAY ;

STICKLINE(V>=REF(V,1)*1.87 AND C>=(REF(C,1),O) AND TOPRANGE(V)>=20,O,C,3,0)COLORBLUE;

STICKLINE(V/REF(V,1)>=2.9 AND C>=O AND TOPRANGE(V)>=20,O,C,(-1),0) 洋红色;

STICKLINE((C-REF(C,1))/REF(C,1)*100STICKLINE((C/REF(C,1)-1)*100STICKLINE((SUM(AMOUNT,1)/SUM(V,1) )/100>REF(C,1) 和 CREF(C,1) 和 C>REF(C,1) 和 C300) 和 NOT((C-REF(C,1))/REF(C,1)* 100>=9.71 AND O=C) AND NOT((C-REF(C,1))/REF(C,1)*100IF(CODELIKE('68') OR CODELIKE('30'),19.71,9.71) AND C=H) OR Amount/V/100O AND C=9.71 AND O=C) AND NOT((C-REF(C,1))/REF(C,1)*100IF(CODELIKE('68') OR代码类似('30'),19.71,9.71) AND C=H,O,C,(3),0)彩色;

STICKLINE((OC)/O>0.02 AND CSTickLINE((CO)/O>0.02 AND C>REF(C,1),(C+O)/2,(C+O)/2,2,1)COLORCYAN ;

STICKLINE(TOPRANGE(V)>=88 AND C>O,(MAX(C,O)-MIN(C,O))*0.50+MIN(C,O),C,(-1),0)COLOR4080FF;

粘线((H-REF(C,1))/REF(C,1)*100>IF(CODELIKE('68'),19.71,9.71) AND (H-REF(C,1))/REF(C ,1)*100>IF(CODELIKE('30'),19.71,9.71) AND C{易手: (100*V/CAPITAL);}

DRAWICON(FILTER(((C/REF(C,1))-1)*100>IF(CODELIKE('68') 或 CODELIKE('30'),19.71,9.71) AND C=H AND IF(范围( BARSCOUNT(V),20,250), COUNT(((C/REF(C,1))-1)*100>IF(CODELIKE('68') OR CODELIKE('30'),19.71,9.71) AND C= H,8)=1,COUNT(((C/REF(C,1))-1)*100>IF(CODELIKE('68') 或 CODELIKE('30'),19.71,9.71) AND C=H ,20)=1 AND (CROSS(MA(C,20),MA(C,250)) AND C/MA(C,250)DRAWTEXT(REF(O,BARSLAST(FILTER(TOPRANGE(V)>=20 AND)) C0 和 CURRBARSCOUNT=1,REF(O,BARSLAST(过滤器(TOPRANGE(V)>=20 和 CDRAWTEXT(REF(C,BARSLAST(过滤器(TOPRANGE(V))>=20 和 C>=O 和 C>=REF( C,1),1)))>0 AND CURRBARSCOUNT=1,REF(C,BARSLAST(FILTER(TOPRANGE(V)>=20 AND C>=O AND {易手>=15 AND} C>=REF( C,1),1))),'大量换手') DRAWABOVE COLORYELLOW;

DRAWNUMBER(REF(O,BARSLAST(FILTER(TOPRANGE(V)>=20 和 C0 和 CURRBARSCOUNT=1,REF(O,BARSLAST(FILTER(TOPRANGE(V)>=20 和 C=20 和 CDRAWNUMBER(REF(C, BARSLAST(FILTER(TOPRANGE(V)>=20 AND C>=O AND C>=REF(C,1),1)))>0 AND CURRBARSCOUNT=1,REF(C,BARSLAST(FILTER(TOPRANGE(V)) >=20 和 C>=O 和 C>=REF(C,1),1))), REF(C,BARSLAST(滤波器(TOPRANGE(V)>=20 和 C>=O 和 C>=REF( C,1),1)))),洋红色;

{底部:IF(CURRBARSCOUNTIF(CODELIKE('68') OR CODELIKE('30'),19.71,9.71) AND C=H AND IF(范围(BARSCOUNT(V),20,250), COUNT(((C/REF ( C,1))-1)*100>IF(类似代码('68') 或类似代码('30'),19.71,9.71) AND C=H,8)=1,COUNT(((C/REF( C ,1))-1)*100>IF(CODELIKE('68') 或 CODELIKE('30'),19.71,9.71) AND C=H,20)=1 AND (CROSS(MA(C,20) , MA(C,250)) AND C/MA(C,250)IF(CODELIKE('68') OR CODELIKE('30'),19.71,9.71) AND C=H AND IF(范围(BARSCOUNT(V) , 20,250), COUNT(((C/REF(C,1))-1)*100>IF(CODELIKE('68') 或 CODELIKE('30'),19.71,9.71) AND C=H,8) = 1,COUNT(((C/REF(C,1))-1)*100>IF(CODELIKE('68') OR CODELIKE('30'),19.71,9.71) AND C=H,20)= 1和 (交叉(MA(C,20),MA(C,250)) 和 C/MA(C,250)1231231,RGB(0,255,0),RGB(255,0,0),0,0, 0 );}

高阳:IF(CURRBARSCOUNT=20 AND C>=O AND C>=REF(C,1),1)),1)+1)+1,CONST(REF(REF(C,BARSLAST(FILTER(TOPRANGE( V )>=20 AND C>=O AND C>=REF(C,1),1))),REF(BARSLAST(TOPRANGE(V)>=20 AND C>=O AND C>=REF(C, 1 )),1)+1)),DRAWNULL),COLORYELLOW,LINETHICK9;

高印:IF(CURRBARSCOUNT=20 AND C=20 AND C=20 AND CDRAWTEXT(高阳,(LOW * 0.989),'←一高阳'),COLORGREEN;

此帖寻求各位老师的解答

163.middle

上一篇:2家公司撤回北交所上市申请!今年以来已有22家公司终止审核
下一篇:发债“补血”!券商今年发债超2000亿元
相关文章

 发表评论

暂时没有评论,来抢沙发吧~

返回顶部小火箭